Benutzername: Passwort:

wpCONTAXE - WordPress-Plugin für CONTAXE-Werbung

WordPresswpCONTAXE ermöglicht es WordPress-Nutzern die vielfältigen Werbeformen von CONTAXE einfach in ihren Blog zu integrieren. wpCONTAXE 1.3.2 wurde mit der WordPress-Version 3.3, 3.4, 3.5, 3.6, 3.7 und 3.8 getestet.

Für etwaige Fehler in wpCONTAXE oder Verbesserungsvorschläge, bitte CONTAXE kontaktieren.

 

 

Ältere WordPress-Versionen

  • Für WordPress 2.7.1 oder eine ältere Version, bitte wpCONTAXE 1.1.5 verwenden.
  • Für WordPress 3.2.1 oder eine ältere Version, bitte wpCONTAXE 1.2.4 verwenden.

 

Achtung: Die mit wpCONTAXE in Version 1.2.2 oder kleiner getroffenen Widget-Einstellungen gehen beim Update verloren, und müssen erneut vorgenommen werden.

 

Features

  • Einfache Integration aller Werbeformate einschließlich der InText-Werbung sowie des Intelligent Search Ads.
  • Viele Positionierungsmöglichkeiten:
    • Manuell in Beiträgen/Seiten
    • Automatisch am Anfang/Ende oder direkt in der Mitte von Beiträgen/Seiten
    • In der Sidebar (durch max. drei verschiedene Widgets)
    • Im Template
  • Einzelne Beiträge/Seiten von InText-Werbung bzw. der automatischen Bannerplatzierung ausschließen oder auf Wunsch ganz werbefrei halten.
  • Sichtbarkeit der Anzeigen einstellbar durch ein umfassendes Regelsystem.

Geplante Features

  • Einstellungen für Highlighter/Intelligent Search Ad automatisch aus einem Bannercode übernehmen.

 

Changelog

*1.3.2* 2012-04-15

  • Neue Option in den allgemeinen Einstellungen um die Prüfung des SSL-Zertifikats bei API-Aufrufen zu deaktivieren.

 

*1.3.1* 2012-04-02

  • Detailliertere Fehlermeldung bei fehlgeschlagenen API-Aufrufen.

 

*1.3.0* 2012-03-23

  • Anpassung an die neuen Bannercodes, um Direktbuchungen zu ermöglichen.
  • Ab sofort ist für wpCONTAXE ein API-Key nötig, welcher auf https://www.contaxe.com/de/wordpressplugin/ generiert werden kann.

 

*1.2.5* 2011-12-29

  • Editor-Integration an WordPress 3.3 angepasst.

 

*1.2.4* 2010-12-02

  • Syntax-Fehler behoben (bei short_open_tag=Off).


*1.2.3* 2010-01-27

  • Das Plugin an die neue Widget-API angepasst. Ab sofort ist möglich unbegrenzt viele CONTAXE-Widgets zu platzieren.


*1.2.2* 2009-08-26

  • Einen Fehler behoben der dazu geführt hat, dass beim Ändern eines Banners immer "kontextsensitiv, mit zufälliger Werbung auffüllen wenn nicht ausreichend relevante Anzeigen vorhanden sind" eingestellt wurde.


*1.2.1* 2009-07-20

  • Darstellungsproblem im Adminbereich behoben.


 *1.2.0* 2009-06-22

  • Zusätzliche Regeln für das Regelsystem: Anzahl der Wörter im Beitrag; Datum des Beitrags innerhalb eines Zeitraums.
  • Unterstützung für mehrere Werbeformen (Textbanner, Grafikbanner, Flashbanner, ...) an einem Werbeplatz.

 

 *1.1.5* 2008-06-16

  • Das Löschen von Bannern umgestellt, damit es auch mit WordPress 2.5 funktioniert.
  • Falsche ID beim Medium Rectangle (2x2, Text) korrigiert.

 

 *1.1.4* 2008-02-20

  • In Version 1.1.3 übersehenes Formularfeld umbenannt. (Das Speichern der Positionseinstellungen funktioniert jetzt wieder mit beiden Buttons.)

 

 *1.1.3* 2008-02-09

  • Formularfelder umbenannt um einen 403-Fehler durch eine schlecht formulierte mod_security-Regel zu verhindern.
  • Beta-Status entfernt

 

 *1.1.2* 2008-02-01 (Beta-Version)

  • InText-Vorschau repariert

 

 *1.1.1* 2008-01-31 (Beta-Version)

  • Regel für Startseite hinzugefügt

 

 *1.1.0* 2008-01-28 (Beta-Version)

  • Regelsystem für InText und Banner
  • Tooltips für Erklärungs-Texte

 

 *1.0.2* 2008-01-23

  •  Fehler bei automatischer Positionierung in der Mitte von Beiträgen behoben.

 

 *1.0.1* 2008-01-21

  • Editor-Integration repariert.
  • Beispiel-Code für Template-Integration repariert.
  • Beispiel-Code in Bannerauflistung entfernt.
  • Nur Demo-Banner in Beitrags-Vorschau anzeigen.
  • Werbung auf 404-Seiten verbergen.
  • Verbesserte Hinweise nach dem Speichern der Einstellungen/Banner.
  • Zufällige Werbung ist standardmäßig aktiviert bei neuen Bannern.
  • Banner können in Text-Widgets integriert werden (selbe Syntax wie in Beiträgen).
  • Einbindung der zusätzlichen Plugin-Dateien verändert. Behebt ein Problem mit open_basedir.

 

*1.0.0* 2008-01-17

  • Erstes Release
Mr. WongFavoritenYiggDiggDel.icio.usSlashdotYahooGoogleTechnorati